On Aug 6, 2012, at 5:43 PM, Peter Hillman wrote: > Making "type" a string should make for more elegant handling of extra types > in the future. >
OK, but shouldn't we at least create some #defines or something so that instead of this: if(type=="deepscanline") {} we'd have something like this: if(type==EXRTYPE_SCANLINE_DEEP) {} Now that we can store multiple images, do we intend to deprecate the old way of handling views? Brendan _______________________________________________ Openexr-devel mailing list Openexr-devel@nongnu.org https://lists.nongnu.org/mailman/listinfo/openexr-devel