Hello.

Is there any date to fix security issues CVE-2017-9110, CVE-2017-9111,
CVE-2017-9112, CVE-2017-9113, CVE-2017-91104, CVE-2017-91105
and CVE-2017-9116?

FreeBSD Ports is using latest OpenEXR version, with this issues, and
don't accept compiling programs using OpenEXR, unless disabling
security tests. FreeBSD is very serious about security issues in Ports
Tree.

I've searched this list archive, and couldn't find anything about this
security issues.


Thanks,
    João.

-- 


http://jgoffredo.blogspot.com
goffr...@gmail.com
_______________________________________________
Openexr-devel mailing list
Openexr-devel@nongnu.org
https://lists.nongnu.org/mailman/listinfo/openexr-devel

Reply via email to