Hi all,

I have attempted to rum pgadmin...

$ pkg info pgadmin
             Name: database/postgres/pgadmin
Summary: pgAdminIII administration and development GUI for PostgreSQL
         Category: System/Databases
            State: Installed
        Publisher: openindiana.org
          Version: 1.18.1
           Branch: 2016.0.0.0
   Packaging Date: July 30, 2016 01:17:50 AM
Last Install Time: October 14, 2016 01:34:04 PM
             Size: 16.87 MB
FMRI: pkg://openindiana.org/database/postgres/pgadmin@1.18.1-2016.0.0.0:20160730T011750Z
      Project URL: http://www.pgadmin.org
Source URL: http://ftp.postgresql.org/pub/pgadmin3/release/v1.18.1/src/pgadmin3-1.18.1.tar.gz

$ pgadmin3
15:42:31: Warning: Application built with libpng-1.4.19 but running with 1.6.21 15:42:31: Error: Couldn't load a PNG image - file is corrupted or not enough memory.

Program starts after almost 100 error lines alike above (and you have to acknowledge each). I did not tried to check functionality...

Can someone trigger rebuild and fix dependency?

With best regards.
Predrag Zečević

Predrag Zečević
Technical Support Analyst
2e Systems GmbH

Telephone: +49 6196 9505 815, Facsimile: +49 6196 9505 894
Mobile:    +49  174 3109 288,     Skype: predrag.zecevic
E-mail:    predrag.zece...@2e-systems.com

Headquarter:          2e Systems GmbH, Königsteiner Str. 87,
                      65812 Bad Soden am Taunus, Germany
Company registration: Amtsgericht Königstein (Germany), HRB 7303
Managing director:    Phil Douglas

http://www.2e-systems.com/ - Making your business fly!

openindiana-discuss mailing list

Reply via email to