Hi,

are there instructions somewhere on how (given that I hope that it is possible) to remove bsd loader from Hipster 2016.10 after it already installed itself?


I have a mirrored rpool where the update to 2016.10 has installed loader on the first disk even if this is not a whole disk (from release notes I was under the wrong impression it would not do this to me :)).

I've made several attempts to upgrade the second disk to loader following these instructions

        https://www.openindiana.org/2016/09/28/loader-integration/

But I can't boot my system from the second disk, it traps with a

        spa_import_rootpool: error 5

when the first disk is not visible anymore.

I'm pretty sure it was working with grub and so I'd like to revert this change if it is possible.

Thanks.

Maurilio.

--
 __________
|  |  | |__| Maurilio Longo
|_|_|_|____|


_______________________________________________
openindiana-discuss mailing list
openindiana-discuss@openindiana.org
https://openindiana.org/mailman/listinfo/openindiana-discuss

Reply via email to