Good news, How can we get this and add it to running openindiana systems ?

Best wishes for 2018 to all of you.

Marc


On 1/01/18 17:15, ken mays via openindiana-discuss wrote:
For users interested in GNOME 3.

We are supporting GNOME 3 apps as needed.

GNOME 3.26.2 is the current stable release.

Please test any ported GNOME 3 related apps for any issues and bugs.

Thanks

_______________________________________________
openindiana-discuss mailing list
openindiana-discuss@openindiana.org
https://openindiana.org/mailman/listinfo/openindiana-discuss


_______________________________________________
openindiana-discuss mailing list
openindiana-discuss@openindiana.org
https://openindiana.org/mailman/listinfo/openindiana-discuss

Reply via email to