On 01/23/18 04:21 PM, Alexander Pyhalov wrote:
The title says its all, but there are details.

Today libunique, gnome-power-manager and gdm were removed from oi-userland (together with support for creating Gnome2 installation images). So if you still use Gnome 2 due to some strange reason, don't be surprised when essential applications (including GDM) disappear on system update,

It could be interesting to point people again, how to migrate from GNOME to MATE and from gdm to lightdm and other apps. For now I know that one might install mate_install to pull MATE packages and use
$ pfexec svcadm disable gdm
$ pfexec svcadm enable lightdm    to switch display manager.

But actually, when issuing command to install mate_install I get this error message..
.. So how to actually install mate/lightdm?

$ pfexec pkg install -v mate_install > updatelogs/updatelog-mate_install.txt

pkg install: No matching version of mate_install can be installed:
  Reject:  pkg://openindiana.org/mate_install@0.1-2017.0.0.17
Reason: No version matching 'conditional' dependency diagnostic/diskinfo can be installed
    ----------------------------------------
    Reject: pkg://openindiana.org/diagnostic/diskinfo@0.5.11-2017.0.0.16768
               to
pkg://openindiana.org/diagnostic/diskinfo@0.5.11-2017.0.0.16964
Reason: This version is excluded by installed incorporation consolidation/osnet/osnet-incorporation@0.5.11-2017.0.0.16350

And I don't even see diskinfo package installed anymore..




_______________________________________________
openindiana-discuss mailing list
openindiana-discuss@openindiana.org
https://openindiana.org/mailman/listinfo/openindiana-discuss

Reply via email to