On 03/07/18 12:32 AM, Stephan Althaus wrote:
Hello All!

While trying to test-install libreoffice  to resolve the problem
"Invalid child image publisher configuration.  Child image publisher
configuration must be a superset of the parent image publisher configuration."
because i have non-global zones..

Hi.
If you use 'ipkg'-branded zones (default), all publishers present in GZ should be present in NGZ (and in the same order). That's what the error message says.

--
Best regards,
Alexander Pyhalov,
system administrator of Southern Federal University IT department

_______________________________________________
openindiana-discuss mailing list
openindiana-discuss@openindiana.org
https://openindiana.org/mailman/listinfo/openindiana-discuss

Reply via email to