On Laptop T400

boo@OIboo:~$ audioctl list-devices
audiohd#0
boo@OIboo:~$ pactl list sources
Échec lors de la connexion : Connexion refusée
Échec de pa_context_connect() : Connexion refusée

traduction
Failure to connect: Connection denied
Failure of pa_context_connect (): Connection denied


2018-03-07 19:46 GMT-05:00 Aurélien Larcher <aurelien.larc...@gmail.com>:

> I didn't quite understand the solution. Do I need to edit a file?
> > I also forgot to mention that I have the same sound problem on the
> > installation I did on my desktop (in virtualbox)
> >
> > On the Desktop I have a dedicated Asus D1 sound card whose driver is
> > cmi8788.
> >
> > There seems to be a problem with Pulseaudio.
> > If you have a solution eventually, I'll apply it.
> >
>
> Could you send the output of:
>
> $ audioctl list-devices
>
> and
>
> $ pactl list sources
>
> ?
>
>
>
> >
> > 2018-03-07 13:24 GMT-05:00 Priyadarshan via openindiana-discuss <
> > openindiana-discuss@openindiana.org>:
> >
> > > On 2018-03-07 19:18, Aurelien Larcher wrote:
> > >
> > >> Le Mercredi 7 mars 2018, Priyadarshan via openindiana-discuss a écrit
> :
> > >>
> > >>> On 2018-03-07 18:49, Francis.D wrote:
> > >>>
> > >>> > Hi,
> > >>> >
> > >>> > I did the real installation on my Lenovo T400 and all works
> > perfectly.
> > >>> > The only problem is the sound. I don't have any sound. Even if the
> > >>> drivers are installed.
> > >>> >
> > >>> > result ocmmande
> > >>> >
> > >>> > ls -l
> > >>> >
> > >>> > total 224920
> > >>> > -rw-r--r-r---1 boo staff 1644 mars 7 12:58 audiosondriverproblem
> > >>> >
> > >>> > Reference driver
> > >>> >
> > >>> > pci17aa,20f2
> > >>> > Vendor:                             Intel Corporation
> > >>> > Device:                             82801I (ICH9 Family) HD Audio
> > >>> Controller
> > >>> > Sub-Vendor:                         Lenovo
> > >>> > binding name:                       pciexclass,0403
> > >>> > devfs path:                         /pci@0,0/pci17aa,20f2@1b
> > >>> > bus addr:                           1b
> > >>> > pci path:                           0,1b,0
> > >>> > compatible name:                    (pciex8086,293e.17aa.20f2.3)(p
> > >>> ciex8086,293e.17aa.20f2)(pciex8086,293e.3)(pciex8086,293e)(
> > >>> pciexclass,040300)(pciexclass,0403)(pci8086,293e.17aa.20f2.
> > >>> 3)(pci8086,293e.17aa.20f2)(pci17aa,20f2)(pci8086,293e.3)(
> > >>> pci8086,293e)(pciclass,040300)(pciclass,0403)
> > >>> > driver name:                        audiohd
> > >>> > instance:                           0
> > >>> > driver state:                       Attached
> > >>> > fm-errcb-capable:                   TRUE
> > >>> > fm-ereport-capable:                 TRUE
> > >>> > ddi-no-autodetach:                  1
> > >>> > audiohd_beep:                       1
> > >>> > sample-rate:                        bb80
> > >>> > sample-bits:                        10
> > >>> > acpi-namespace:                     _SB_.PCI0.HDEF
> > >>> > assigned-addresses:                 8300d810
> > >>> > reg:                                d800
> > >>> > compatible:                         pciex8086,293e.17aa.20f2.3
> > >>> > model:                              Mixed Mode device
> > >>> > power-consumption:                  1
> > >>> > devsel-speed:                       0
> > >>> > interrupts:                         2
> > >>> > subsystem-vendor-id:                17aa
> > >>> > subsystem-id:                       20f2
> > >>> > unit-address:                       1b
> > >>> > class-code:                         40300
> > >>> > revision-id:                        3
> > >>> > vendor-id:                          8086
> > >>> >
> > >>> > regard
> > >>>
> > >>> Hi,
> > >>>
> > >>> I had the same issue, I believe that is common to all OpenSOlaris
> > >>> installs.
> > >>>
> > >>
> > >> I believe this is a limitation of the OSS Pulseaudio backend which
> > >> picks the first detected device.
> > >>
> > >
> > > Thank you, I was wondering why.
> > >
> > > If it is common, perhaps it would be nice to add it somewhere on the
> > > OpenIndiana wiki or Handbook.
> > >
> > > I am still testing my system, later on I could send a pull request with
> > > that text.
> > >
> > > The more I use OpenIndiana, the more I love it!
> > >
> > > Now, I will try to install it on two more machines, an HP Z620
> > workstation
> > > with Xeon E5, and a custom made workstation with AMD 1950X
> Threadripper.
> > I
> > > will report back.
> > >
> > >
> > > Priyadarshan
> > >
> > > _______________________________________________
> > > openindiana-discuss mailing list
> > > openindiana-discuss@openindiana.org
> > > https://openindiana.org/mailman/listinfo/openindiana-discuss
> > >
> > _______________________________________________
> > openindiana-discuss mailing list
> > openindiana-discuss@openindiana.org
> > https://openindiana.org/mailman/listinfo/openindiana-discuss
> >
>
>
>
> --
> ---
> Praise the Caffeine embeddings
> _______________________________________________
> openindiana-discuss mailing list
> openindiana-discuss@openindiana.org
> https://openindiana.org/mailman/listinfo/openindiana-discuss
>
_______________________________________________
openindiana-discuss mailing list
openindiana-discuss@openindiana.org
https://openindiana.org/mailman/listinfo/openindiana-discuss

Reply via email to