On 03/16/18 03:00 PM, Alexander Pyhalov wrote:
On 03/16/18 01:59 PM, Apostolos Syropoulos via openindiana-discuss wrote:
For me defining a Language and rebooting (you need >lightdm to pass the setting to X) works around the >problem for my laptop and desktop.
I just tried and it is not working!
On the workstation where I have a french locale >defined I never encountered any breakage.

I have the Greek locale and it is not working.And as I said I cannot type Greek letters to pluma.This means I cannot upgrade! Since I am usingthe same version of mate I think that this is aproblem with Xorg.
A.S.


Hi. It seems I've finally found at least one serious issue - 64-bit libX11 locale-related functions tried to dlopen 32-bit object files. Should be fixed in https://github.com/OpenIndiana/oi-userland/commit/d7a9d443ff2f4df97e86442445e949485a40a3fd ( pkg://openindiana.org/x11/library/libx11@1.6.5-2018.0.0.1 ).




--
Best regards,
Alexander Pyhalov,
system administrator of Southern Federal University IT department

_______________________________________________
openindiana-discuss mailing list
openindiana-discuss@openindiana.org
https://openindiana.org/mailman/listinfo/openindiana-discuss

Reply via email to