Source: openjdk-9
Version: 9~b181-2
Severity: normal

Hi!

The following patches are no longer applied and are guaranteed not to
be used anymore. It should be safe to remove them:

 - 8073754-stack-overflow-9-build.diff
 - autoconf-updates.diff
 - hotspot-sparc-arch.diff
 - hotspot-sparc-fix.diff
 - ppc64le.diff
 - sparc-stubgenerator.diff

This should help us start get going cleaning up openjdk-9 for future
security updates. I'm currently working on getting more and more patches
upstreamed. I have signed Oracle's OCA and already contributed three
patches upstream.

Adrian

--
  .''`.  John Paul Adrian Glaubitz
 : :' :  Debian Developer - glaub...@debian.org
 `. `'   Freie Universitaet Berlin - glaub...@physik.fu-berlin.de
   `-    GPG: 62FF 8A75 84E0 2956 9546  0006 7426 3B37 F5B5 F913

_______________________________________________
Mailing list: https://launchpad.net/~openjdk
Post to     : openjdk@lists.launchpad.net
Unsubscribe : https://launchpad.net/~openjdk
More help   : https://help.launchpad.net/ListHelp

Reply via email to