Unfortunately it seems that my bugfix didn't make it in, it got lost
along the way.

** Changed in: openlp/2.4
       Status: Fix Released => Confirmed

** Changed in: openlp/2.4
    Milestone: 2.4.4 => None

-- 
You received this bug notification because you are a member of OpenLP
Core, which is subscribed to OpenLP.
https://bugs.launchpad.net/bugs/1605009

Title:
  Web remote does not work with newer versions of jQuery

Status in OpenLP:
  Confirmed
Status in OpenLP 2.4 series:
  Confirmed
Status in OpenLP trunk series:
  Won't Fix

Bug description:
  1) Ubuntu 16.04 (64) 
  2) OpenLP 2.4 - openlp 2.4-1 package 
  3) Activate remote plugin. Open default URL from settings (x.x.x.x:4316) 
Screenshot attached.

To manage notifications about this bug go to:
https://bugs.launchpad.net/openlp/+bug/1605009/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~openlp-core
Post to     : openlp-core@lists.launchpad.net
Unsubscribe : https://launchpad.net/~openlp-core
More help   : https://help.launchpad.net/ListHelp

Reply via email to