hi, *Caused by: org.postgresql.util. PSQLException: Un error de E/S ha ocurrido mientras se enviaba al backend. Caused by: java.net.SocketException: Connection reset*
=> I am not spanish but its kind of lingua franka => the connection to the database was either closed or never really established. sebastian 2009/11/12 lingso <[email protected]> > > Hi, > I have installed OM 0.8 and Red5 0.9.0 on CentOS 5. I have a > connection problem, for a moment the application is properly installed > apparently, but after a while you see this error in the browser > AutoConnect > NetConnection.Connect.Failed > RTMPT: / / prueba.conferencia.com: 8088/openmeetings/hibernate > > All ports are enabled on the firewall. The structure of the database > is correct because when the application is stable functioning > properly. > > I have configured a connection pool in hibernate.cfg.xml (using > postgresql 8.3, and the corresponding jdbc driver) > > <property name="connection.url">jdbc:postgresql://192.168.2.1/ > openmeetings?autoReconnect=true<http://192.168.2.1/%0Aopenmeetings?autoReconnect=true> > </property> > <property name="hibernate.connection.autoReconnect">true</property> > > <property name="c3p0.max_size">30</property> > <property name="c3p0.min_size">10</property> > <property name="c3p0.max_statements">100</property> > <property name="c3p0.timeout">300</property> > <property name="c3p0.idle_test_period=3000">3000</property> > > > I have read several forums, but I failed to solve the problem. > > The error that appears in the log so constant is the following: > > [WARN] [Red5_Scheduler_Worker-7] > org.hibernate.util.JDBCExceptionReporter - SQL Error: 0, SQLState: > 08006 > [ERROR] [Red5_Scheduler_Worker-7] > org.hibernate.util.JDBCExceptionReporter - Un error de E/S ha ocurrido > mientras se enviaba al backend. > ERROR 11-05 11:46:45.004 Sessionmanagement.java 2105339 370 > org.openmeetings.app.data.basic.Sessionmanagement > [Red5_Scheduler_Worker-7] - [getSessionToDelete]: > org.hibernate.exception.JDBCConnectionException: could not execute > query > Caused by: org.postgresql.util.PSQLException: Un error de E/S ha > ocurrido mientras se enviaba al backend. > Caused by: java.net.SocketException: Connection reset > > I installed the server OM separate from where the database. The > Apache also is on another machine. All with the same operating system. > All are on the same network segment. > > Please help me, and sorry my engliish. > > Regards > > > > -- Sebastian Wagner http://www.webbase-design.de http://openmeetings.googlecode.com http://www.laszlo-forum.de [email protected] --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "OpenMeetings User" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [email protected] For more options, visit this group at http://groups.google.com/group/openmeetings-user?hl=en -~----------~----~----~----~------~----~------~--~---
