- **status**: new --> closed
- **Comment**:

Please proceed at http://openocd.zylin.com/3735 , thanks for the report!



---

** [tickets:#134] OpenOCD doesn't built because of libjaylink API has changed**

**Status:** closed
**Milestone:** 0.9.0
**Created:** Fri Sep 09, 2016 09:35 AM UTC by frommi
**Last Updated:** Fri Sep 09, 2016 09:35 AM UTC
**Owner:** nobody
**Attachments:**

- 
[openocd-jlink-api-changes.diff](https://sourceforge.net/p/openocd/tickets/134/attachment/openocd-jlink-api-changes.diff)
 (2.8 kB; text/x-patch)


The libjaylink API has changed recently. I have written a patch to update 
openOCD accordingly.  Afterwards OpenOCD builds. Haven't tested it yet...


---

Sent from sourceforge.net because openocd-devel@lists.sourceforge.net is 
subscribed to https://sourceforge.net/p/openocd/tickets/

To unsubscribe from further messages, a project admin can change settings at 
https://sourceforge.net/p/openocd/admin/tickets/options.  Or, if this is a 
mailing list, you can unsubscribe from the mailing list.
------------------------------------------------------------------------------
_______________________________________________
OpenOCD-devel mailing list
OpenOCD-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/openocd-devel

Reply via email to