This is an automated email from Gerrit. "zapb <d...@zapb.de>" just uploaded a new patch set to Gerrit, which you can find at https://review.openocd.org/c/openocd/+/8578
-- gerrit commit 367b239633695589486c8f8095434fa5c764bf5c Author: Marc Schink <d...@zapb.de> Date: Wed Oct 23 15:02:10 2024 +0200 rtos: Remove 'ERROR: ' prefix in error log Remove the prefix since it is redundant. While at it, also get rid of the useless exclamation mark. Change-Id: I8707342c602cea735c5a423b37ebe40a3aafb137 Signed-off-by: Marc Schink <d...@zapb.de> diff --git a/src/rtos/rtos.c b/src/rtos/rtos.c index 54e31e4268..0676cf11c8 100644 --- a/src/rtos/rtos.c +++ b/src/rtos/rtos.c @@ -309,7 +309,7 @@ int rtos_qsymbol(struct connection *connection, char const *packet, int packet_s reply_len += 2 * strlen(next_suffix); /* hexify(..., next_suffix, ...) */ reply_len += 1; /* Terminating NUL */ if (reply_len > sizeof(reply)) { - LOG_ERROR("ERROR: RTOS symbol '%s%s' name is too long for GDB!", next_sym->symbol_name, next_suffix); + LOG_ERROR("RTOS symbol '%s%s' name is too long for GDB", next_sym->symbol_name, next_suffix); goto done; } --