Diva, good work, thank you.
"Modules" is meant to be more generic, It is supposed to be a section holding all module selections eventually. I would appreciate being asked about this, and I'd like it changed back. Melanie [email protected] wrote: > Everyone -- > Just a warning to please stay away from head, starting in r9562, for the > next couple of days unless you really really really want to help test > things. We started replacing the services to the new service model that > was discussed here a few weeks ago, staring with the asset service. For > starters, there are new configuration variables in OpenSim.ini that you > need to get acquainted with -- see the OpenSim.ini.example at the > bottom. But unless you really need to be in head, don't; please wait at > least 24 hours. > > Melanie -- > The transplant is mostly done. See commit message for the things that > are borked. Also note, I changed the config var you had called "Modules" > to "ServiceConnectors", you probably need to change your local .ini. > Talk to you tomorrow. > _______________________________________________ > Opensim-dev mailing list > [email protected] > https://lists.berlios.de/mailman/listinfo/opensim-dev > > _______________________________________________ Opensim-dev mailing list [email protected] https://lists.berlios.de/mailman/listinfo/opensim-dev
