-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
http://codereview.secondlife.com/r/84/#review155
-----------------------------------------------------------



indra/newview/lltexturecache.cpp
<http://codereview.secondlife.com/r/84/#comment101>

    As this will sometimes stay true, even when the file doesn't exist, 
file_must_be_removed or delete_the_file might be better names. (Maybe you can 
think off even better ones.)



indra/newview/lltexturecache.cpp
<http://codereview.secondlife.com/r/84/#comment100>

    Make this
                          LL_WARNS("TextureCache") << "Entry has a body size of 
zero but file " << filename << " exists. This file will be deleted, too." << 
LL_ENDL;
    or similar.


- Boroondas


On Jan. 14, 2011, 12:50 p.m., Aleric Inglewood wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> http://codereview.secondlife.com/r/84/
> -----------------------------------------------------------
> 
> (Updated Jan. 14, 2011, 12:50 p.m.)
> 
> 
> Review request for Viewer.
> 
> 
> Summary
> -------
> 
> This turned out to be a simple matter of trying to remove non-existant files:
> A texture with a 'body size' of 0 doesn't have a texture body file.
> 
> 
> This addresses bug VWR-24317.
>     http://jira.secondlife.com/browse/VWR-24317
> 
> 
> Diffs
> -----
> 
>   indra/newview/lltexturecache.cpp b0bd26c5638a 
> 
> Diff: http://codereview.secondlife.com/r/84/diff
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Aleric
> 
>

_______________________________________________
Policies and (un)subscribe information available here:
http://wiki.secondlife.com/wiki/OpenSource-Dev
Please read the policies before posting to keep unmoderated posting privileges

Reply via email to