>    distinguish those two cases. Maybe the name OSSL_FIPS_PROVIDER would be
    more fitting than FIPS_MODE?
  

Or perhaps OPENSSL_BUILDING_FIPS, since a couple of PR's already have and use 
OPENSSL_BUILDING_OPENSSL ...

There's no reason to use OSSL for internal macros.



Reply via email to