Votes have been cast, and the verdict is: accepted: yes (for: 5, against: 1, abstained: 4, not voted: 1)
Cheers, Richard On Tue, 18 Aug 2020 13:15:46 +0200, Richard Levitte wrote: > > topic: Rename OSSL_SERIALIZER / OSSL_DESERIALIZER to OSSL_ENCODE / OSSL_DECODE > > The rationale is that it makes things easier on programmers > (encode / decode is easier to write than serialize / deserialize), > and also avoids disputes on what is and isn't serialization. > > Associated issues and PRs: #12455, #12659 and #12660 > > Cheers, > Richard > > -- > Richard Levitte levi...@openssl.org > OpenSSL Project http://www.openssl.org/~levitte/ > _______________________________________________ > otc mailing list > o...@openssl.org > https://mta.openssl.org/mailman/listinfo/otc > -- Richard Levitte levi...@openssl.org OpenSSL Project http://www.openssl.org/~levitte/