You didn't answer the question that was asked.

Which host?

´╗┐On 4/16/18, 4:23 PM, "Rob Marshall" <rob.marshal...@gmail.com> wrote:

    Hi,
    
    I built and installed OpenSSL 1.0.2n and I'm still seeing the problem.
    I originally tried to build/install 1.1.0h but my goal was to
    build/install an updated OpenSSH (7.7.p1) and it wouldn't build with
    that version and a straight 1.1.0 build failed. So I went with the
    most recent 1.0.2 (in this case n) that I could find.
    
    Rob
    
    On Mon, Apr 16, 2018 at 2:33 PM, Marcus Meissner <meiss...@suse.de> wrote:
    > On Mon, Apr 16, 2018 at 02:27:17PM -0400, Rob Marshall wrote:
    >> Hi,
    >>
    >> It may not be relevant, but I'm running SLES 10 SP3 which is a very
    >> old version of the OS and I can't upgrade it due to some installed
    >> products. When I try to do a wget I'm seeing the error:
    >>
    >> OpenSSL: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1
    >> alert protocol version
    >>
    >> What does the error mean and how do I fix it?
    >
    > From which host? The host probably only speaks TLS 1.2.
    >
    > Ciao, Marcus
    > --
    > openssl-users mailing list
    > To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
    -- 
    openssl-users mailing list
    To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users
    

-- 
openssl-users mailing list
To unsubscribe: https://mta.openssl.org/mailman/listinfo/openssl-users

Reply via email to