Trunk - https://review.openstack.org/50904
Stable/Grizzly - https://review.openstack.org/#/c/50905/
There is an alternative patch - https://review.openstack.org/#/c/50873/7
I recall seeing the same problem a few month ago and the bot version was
excluded - not sure why the calling code was not updated. Maybe someone
who is familiar with that can chime in.
Thanks
Gary

On 10/10/13 12:20 PM, "Alan Pevec" <ape...@gmail.com> wrote:

>2013/10/10 Gary Kotton <gkot...@vmware.com>:
>> The problem seems to be with the boto python library. I am not really
>> familiar with this but I have seen this is the last ­ we may need to
>>update
>> the requirements again to exclude a specific version.
>
>Yeah, it's bad boto update again:
>-boto==2.13.3
>+boto==2.14.0
>
>Let's cap it as a quickfix, it's stable/grizzly freeze today so we
>need gates fixed asap!
>
>Cheers,
>Alan
>
>_______________________________________________
>Openstack-stable-maint mailing list
>openstack-stable-ma...@lists.openstack.org
>http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-stable-maint


_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to