I’m planning on putting up a patch for this today. My proposal is to add a 
setting that disables it by default, then add a big warning side on the setting 
documentation and release notes. Anyone who then explicitly enables it will see 
the warning. Beyond that, we can deprecate it this cycle, but won’t be able to 
drop it until the R release.

Rob

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to