On 18-02-02 18:02:38, Terry Wilson wrote:
> On Fri, Feb 2, 2018 at 4:30 PM, Matthew Thode <prometheanf...@gentoo.org> 
> wrote:
> > On 18-02-02 15:59:42, Terry Wilson wrote:
> >> ovsdbapp 0.9.1 (review https://review.openstack.org/#/c/539489/) has a
> >> gate-fixing one-line fix (https://review.openstack.org/#/c/537241).
> >> Can I get a FFE for bumping the requirements to ovsdbapp 0.9.1 once
> >> the package is built?
> >>
> >
> > Is this just for upper-constraints.txt or for global-requirements.txt as
> > well?
> 
> A global-requirements.txt probably makes more sense since 0.9.0
> introduced the issue. I don't see any reason why someone would want to
> install it over 0.9.1. It's literally a one-line difference between
> the two.
> 

It doesn't look like there are any re-releases that'd occur because of
this, so you have my signoff.

http://codesearch.openstack.org/?q=ovsdbapp&i=nope&files=.*requirements.*&repos=

-- 
Matthew Thode (prometheanfire)

Attachment: signature.asc
Description: PGP signature

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to