Hi,

I was Neutron bug deputy last week. Below is a short summary about reported bugs.



Critical bugs
-------------
None

High bugs
---------

* https://bugs.launchpad.net/bugs/1753504 - Remove mox/mox3 usage from testing
    Multiple people have taken ownership of fixing this

* https://bugs.launchpad.net/bugs/1754062 - openstack client does not pass prefixlen when creating subnet
    Looks like both a bug in the api-ref and in the openstacksdk

* https://bugs.launchpad.net/bugs/1754327 - Tempest scenario jobs failing due to no FIP connectivity
    https://review.openstack.org/#/c/550832/ proposed to try and track
    down reason for failure (thanks Slawek!)

* https://bugs.launchpad.net/bugs/1755243 - AttributeError when updating DvrEdgeRouter objects running on network nodes
    Bug submitter has already posted a patch

* https://bugs.launchpad.net/bugs/1754563 - Arp_responder function has failed since Ocata
    Looks like there is maybe a missing setup_privsep() call in the L2
    agent code?  Yes, and Slawek just fixed it in master, so we'll need
    to backport just the change in one file.  haleyb pushed a change.

Medium bugs
-----------

* https://bugs.launchpad.net/bugs/1753540 - When isolated/force metadata is enabled, metadata proxy doesn't get automatically started/stopped when needed
    Daniel Alvarez sent patch for master and backports (thanks!)

* https://bugs.launchpad.net/bugs/1754770 - Duplicate iptables rule detected in Linuxbridge agent logs
    Slawek took ownership as messages started after another change

Low bugs
--------

* https://bugs.launchpad.net/bugs/1753384 - The old QoS policy ID is returned when updating the QoS policy ID, when the revision plugin is enabled
    Guoshuai Li took ownership

Bugs that need further triage
-----------------------------

* https://bugs.launchpad.net/bugs/1753434 - Unbound ports floating ip not working with address scopes in DVR HA
    Found on Pike, need to determine if already fixed in master

* https://bugs.launchpad.net/bugs/1754695 - Incorrect state of the Openflow table
    Restarting neutron_openvswitch_agent container fixed issue

* https://bugs.launchpad.net/bugs/1754600 - the detail for openstack quota show is not supported Probably duplicate of https://bugs.launchpad.net/neutron/+bug/1716043 since that was opened to track CLI quota change

RFE bugs for drivers team
-------------------------

* https://bugs.launchpad.net/bugs/1753466 - [RFE] Support stateless security groups

* https://bugs.launchpad.net/bugs/1754123 - [RFE] Support filter with floating IP address substring


Thanks,
-Brian

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to