On Mon, Jul 09, 2018 at 04:38:47PM +0900, Xinni Ge wrote:
> Hello openstack-infra team,
> 
> I uploaded a patch to add a new release of xstatic-angular-material, and
> thanks for your work it was merged several days ago.
> Here is the link of the patch.
> https://review.openstack.org/#/c/577018/
> 
> However, I cannot find the correct version in pypi index. It still shows an
> initial version as 0.0.0.
> https://pypi.org/project/xstatic-angular-material/
> 
> There was a similar problem before but it seems to be fixed already after
> the following patches were merged.
> https://review.openstack.org/#/c/559300/
> https://review.openstack.org/#/c/559373/
> 
> Could you help me with this issue please? Thank you very much.

There was a thread about this starting here:
http://lists.openstack.org/pipermail/openstack-dev/2018-June/131773.html

The tools side of things has been fixed, so if you correct the version
in your package and ask for a new release things should work.

Yours Tony.

Attachment: signature.asc
Description: PGP signature

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to