On 10/31/18 2:40 PM, Mohammed Naser wrote:
> For what it’s worth: I ran into the same issue.  I think the problem lies a 
> bit deeper because it’s a problem with kombu as when debugging I saw that 
> Oslo messaging tried to connect and hung after. 
> Sent from my iPhone
>> On Oct 31, 2018, at 2:29 PM, Thomas Goirand <z...@debian.org> wrote:
>> Hi,
>> It took me a long long time to figure out that my SSL setup was wrong
>> when trying to connect Heat to rabbitmq over SSL. Unfortunately, Oslo
>> (or heat itself) never warn me that something was wrong, I just got
>> nothing working, and no log at all.
>> I'm sure I wouldn't be the only one happy about having this type of
>> problems being yelled out loud in the logs. Right now, it does work if I
>> turn off SSL, though I'm still not sure what's wrong in my setup, and
>> I'm given no clue if the issue is on rabbitmq-server or on the client
>> side (ie: heat, in my current case).
>> Just a wishlist... :)
>> Cheers,
>> Thomas Goirand (zigo)

I've opened a bug here:



Thomas Goirand (zigo)

OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe

Reply via email to