Hi,

I would like to know the minimum python support version for juno.
I checked the following memo. My understanding is python 2.6 support will be 
supported in juno and also dropped before kilo so it will be dropped in 
one of stable releases in juno. Is this correct understanding?

https://etherpad.openstack.org/p/juno-cross-project-future-of-python

Want to drop 2.6 ASAP, currently blocked on SLES confirmation that 2.6 is no 
longer needed
Declare intent that it will definitely go away by K (for services)
Make sure that every *python module* (dependencies, and not only core projects) 
that 
we maintain declare non-support in 2.6 if they stop supporting it

Cheers,
Hisashi Osanai

_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to