On 4 November 2014 12:32, Doug Hellmann <d...@doughellmann.com> wrote:
> Be careful about constructing the names. You can’t have “.” in them because 
> then you can’t access them in python, for example: 
> cfg.CONF.pci_passthrough_whitelist.vendor_id.0

And the use of an int as a name.

Personally I think a separate yaml file would be a bit nicer.


Robert Collins <rbtcoll...@hp.com>
Distinguished Technologist
HP Converged Cloud

OpenStack-dev mailing list

Reply via email to