On 11/11/14 11:06 +0100, Alan Pevec wrote:
https://bugs.launchpad.net/glance/+bug/1391437 and marked it as Critical.

ok, so current issue is a bug for both master and stable/juno but I'd
still like glance_store backward compatibility be clarified by the
Glance team.


I'm on it!

We were waiting for these patches to land to release a new version of
the library.

As mentioned in the bug, backwards compatibility is guaranteed and
glance-store follows the standards and policies that other libraries
in our ecosystem follow. This is a bug that was introduced by one of
the *must do* changes when the library was created.

Flavio

--
@flaper87
Flavio Percoco

Attachment: pgpSiUeIcuJD6.pgp
Description: PGP signature

_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to