Hi Anna,

Sorry not to be more verbose.
Your suggestion works fine in a non-cell devstack installation. But as soon
as I have 'ENABLED_SERVICE+=n-cell' in local.conf of devstack, things start
to fail.

Where as I'm able to boot a server on my own with nova boot command,
tempest fails miserably with error 'no host found'.

Thanks for that suggestion.



Regards,

Vineet Menon


On 19 November 2014 10:26, Anna Kamyshnikova <akamyshnik...@mirantis.com>
wrote:

> Hi!
>
> Try "nosetests -sv tempest.scenario.test_minimum_basic"
>
> Regards,
> Ann
>
>
> On Wed, Nov 19, 2014 at 12:16 PM, Vineet Menon <mvineetme...@gmail.com>
> wrote:
>
>> Hi,
>>
>> I'm trying to run a single tempest test on openstack but things aren't
>> working as expected.
>>
>> My pwd is tempest root.
>>
>> This is what I'm trying to do, 'nosetests -v
>> tempest.scenario.test_minimum_basic.py', but it throws error.
>> I tried 'nosetests -v tempest/scenario/test_minimum_basic.py' as well,
>> but again errors are being thrown.
>>
>> I'm following '
>> https://docs.google.com/presentation/d/1M3XhAco_0u7NZQn3Gz53z9VOHHrkQBzEs5gt43ZvhOc/edit#slide=id.gcc7522_3_13'
>> presentation as guide.
>>
>>
>> Regards,
>>
>> Vineet Menon
>>
>>
>> _______________________________________________
>> OpenStack-dev mailing list
>> OpenStack-dev@lists.openstack.org
>> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
>>
>>
>
> _______________________________________________
> OpenStack-dev mailing list
> OpenStack-dev@lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
>
>
_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to