On 2014-11-20 21:12:33 -0600 (-0600), Matthew Thode wrote:
> https://github.com/stackforge/wsme/blob/0.6.2/setup.py (also in master)
[...]

Your message is terse so I'm not sure whether you're asking a
question, but:

    if sys.version_info[:2] < (3, 3):
        install_requires += ('ipaddr',)

That should pull in ipaddr on Python earlier than 3.3. If you were
running into an ipaddr-related issue with WSME 0.6.2 then it was
likely the problem described at:

http://lists.openstack.org/pipermail/openstack-dev/2014-November/051058.html

The current versions should now be fine in that regard.
-- 
Jeremy Stanley

_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to