Sam,

It really looks like you're having old *.pyc files locally in this repo
(probably left from other branch testing)... As I understood, you just
cloned clean repo and first tests you've ran were these ones? If no,
removing all *.pyc files will help you, otherwise I have no clear idea why
you might have unit tests failing in the new just cloned repository... Need
to investigate.

Cheers,
Dina

On Wed, Dec 3, 2014 at 12:34 PM, sam song <samsong8...@gmail.com> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hi, folks:
>
> I clone the stable/icehouse branch of ceilometer project from github,
> use "tox -r -e py26" to run unit tests on CentOS 6.5 system.
> Unfortunately there are many cases failed. You can find the output in
> test.log, and pip.log is the output of "pip list" in py26 virtualenv.
> All python packages are download from pypi.douban.com in China, which is
> fresh according to http://www.pypi-mirrors.org/.
>
> Any ideas to fix it are appreciated.
> Thanks in advance.
>
> Sam
>
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.14 (GNU/Linux)
>
> iQEcBAEBAgAGBQJUftk7AAoJEPDWvv0r0XeReC4IAKh+cN2JHGsOEd3/VUsdBnMi
> Bxlvjp0uzMB8vs2zOljLntf9XZGjPBoOWZcwArYHL3aLe1A+cHxXqm6Y+i0zLmJ2
> jf0oV4War+MliptaJNE6BH9URBZ4p2WqxL2k6+V9SP+9dkCHjzTIOZ4zO31jbZy3
> P7lfTzQELYAys4CFl3kEV/hm2JIPZXvpVUYGdCEYBc3CVcopCq+wDBChnQx3tIhh
> ao4KXzx/fOHQK2HLSiv+p2y4XNWDIMA8wpGyjn97JL/eF+lckrVIBd3zFlpT+VtE
> nidK+rjzWpSDdObEKdEXh+C0jy0S5uBrSU+5hba0GNRVUbnnXP5jHrsP7HZ6900=
> =mwtP
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> OpenStack-dev mailing list
> OpenStack-dev@lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
>
>


-- 

Best regards,

Dina Belova

Software Engineer

Mirantis Inc.
_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to