I think Chris is on vacation. We move V3 API to V2.1. V2.1 have some
improvement compare to V2. You can find more detail at
http://specs.openstack.org/openstack/nova-specs/specs/juno/implemented/v2-on-v3-api.html

We need support instance tag for V2.1. And in your patch, we needn't
json-schema for V2, just need for V2.1.

Thanks
Alex

2014-12-04 20:50 GMT+08:00 Sergey Nikitin <sniki...@mirantis.com>:

> Hi, Christopher,
>
> I working on API extension for instance tags (
> https://review.openstack.org/#/c/128940/). Recently one reviewer asked me
> to add  V3 API support. I talked with Jay Pipes about it and he told me
> that V3 API became useless. So I wanted to ask you and our community: "Do
> we need to support v3 API in future nova patches?"
>
>
> _______________________________________________
> OpenStack-dev mailing list
> OpenStack-dev@lists.openstack.org
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
>
>
_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to