2015-01-29 19:31 GMT+01:00 Joe Gordon <joe.gord...@gmail.com>:
> That means clients need overlapping dependencies with the stable branches.
> I don't think this is a reasonable requirement, and am not sure what we gain 
> from it.

Capping all Oslo and clients on stable/juno was reverted[1] due to
issue with upgrades when you don't have overlap between master and
previous release, has that been resolved?


Cheers,
Alan

[1] https://review.openstack.org/138546

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to