Hello,

Sending this message to the dev group instead since I may be running into a
bug (https://bugs.launchpad.net/neutron/+bug/1247976/+activity). I'm
running Icehouse (modules come up as 2014.1.3 generally).

Thoughts?

*Adam Lawson*

AQORN, Inc.
427 North Tatnall Street
Ste. 58461
Wilmington, Delaware 19801-2230
Toll-free: (844) 4-AQORN-NOW ext. 101
International: +1 302-387-4660
Direct: +1 916-246-2072


---------- Forwarded message ----------
From: Adam Lawson <alaw...@aqorn.com>
Date: Sat, Feb 28, 2015 at 2:30 PM
Subject: [Neutron] ML2 + Nexus :: update_port_precommit ERROR
To: openstack <openst...@lists.openstack.org>


I'm experimenting with OpenStack Icehouse with a dedicated Network node
using the ML2 plugin, cisco_nexus mechanism driver and seeing Neutron
errors relating to *update_port_precommit* and *delete_port_precommit*.
Defined type driver is VLAN. Problem is being unable to boot instances
using Private or Public networks.

Is this a known bug when using ML2 with Cisco Nexus switches or is it
resolvable? Has anyone else run into this?

Mahalo,
Adam


*Adam Lawson*

AQORN, Inc.
427 North Tatnall Street
Ste. 58461
Wilmington, Delaware 19801-2230
Toll-free: (844) 4-AQORN-NOW ext. 101
International: +1 302-387-4660
Direct: +1 916-246-2072
__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to