Hi Hong,

Aaron started working on this, but we don’t have anything in place yet, as far 
as I know.  He’s a starting point.

https://review.openstack.org/#/c/157166/

Tim

On Feb 26, 2015, at 2:56 PM, Wong, Hong 
<hong.w...@hp.com<mailto:hong.w...@hp.com>> wrote:

Hi Aaron,

I am new to congress and trying to write tempest tests for the newly added 
murano datasource driver.  Since the murano datasource tempest tests require 
both murano and python-congress clients as the dependencies.  I was told that I 
can't just simply add the requirements in the tempest/requirements.txt file as 
both packages are in not in the main branch, so CI will not be able to pick 
them up.  Do you know of any workaround ?

Thanks,
Hong
__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: 
openstack-dev-requ...@lists.openstack.org<mailto:openstack-dev-requ...@lists.openstack.org>?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to