Hi, 
 I already have VirtualBox 5.0; I run the script again, and now everything is 
working well.
 I finish the setup. Hurrah! finally, I'm going to work.

Thanks

----------------------------------------------------------------------

Message: 15
Date: Wed, 9 Mar 2016 11:16:33 +0100 (CET)
From: Samer Machara <samer.mach...@telecom-sudparis.eu>
To: "OpenStack Development Mailing List (not for usage questions)"
        <openstack-dev@lists.openstack.org>
Subject: [openstack-dev] [Fuel] [Openstack] Instalation Problem:
        Inside VM "fuel-master"
Message-ID:
        <56040978.58779783.1457518593738.javamail.zim...@telecom-sudparis.eu>
Content-Type: text/plain; charset="utf-8"

Hello, 
Someone can tell me what is this problem about? And how to solve it? 
Thanks. 
Samer Machara 




Some information about my system: 
OS: ubuntu 14.04 LTS 
Memory: 3,8GiB 
Processor: Intel? Core?2 Quad CPU Q9550 @ 2.83GHz ? 4 
OS type: 64-bit 
Disk 140,2GB 
VirtualBox Version: 4.3.36_Ubuntu 
Checking for 'expect'... OK 
Checking for 'xxd'... OK 
Checking for "VBoxManage"... OK 
Checking for VirtualBox Extension Pack... OK 
Checking if SSH client installed... OK 
Checking if ipconfig or ifconfig installed... OK 
config.sh 
# Section for custom configuration 
vm_slave_memory_default=512 
vm_slave_memory_mb[1]=512 
vm_slave_memory_mb[2]=512 
vm_slave_memory_mb[3]=512 


----- Original Message -----

From: "Igor Marnat" <imar...@mirantis.com> 
To: "OpenStack Development Mailing List (not for usage questions)" 
<openstack-dev@lists.openstack.org> 
Sent: Friday, March 4, 2016 3:12:21 PM 
Subject: Re: [openstack-dev] [Fuel] [Openstack] Instalation Problem:VBoxManage: 
error: Guest not running [ubuntu14.04] 

Samer, Maksim, 
I'd rather say that script started fuel-master already (VM "fuel-master" has 
been successfully started.), didn't find running guests, (VBoxManage: error: 
Guest not running) but it can try to start them afterwards. 

Samer, 
- how many VMs are there running besides fuel-master? 
- is it still showing "Waiting for product VM to download files. Please do NOT 
abort the script..." ? 
- for how long did you wait since the message above? 


Regards, 
Igor Marnat 

On Fri, Mar 4, 2016 at 5:04 PM, Maksim Malchuk < mmalc...@mirantis.com > wrote: 



Hi Sames, 

VBoxManage: error: Guest not running 

looks line the problem with VirtualBox itself or settings for the 'fuel-master' 
VM, it can't boot it. 
Open the VirtualBox Manger (GUI), select the 'fuel-master' VM and start it 
manually - it should show you what is exactly happens. 


On Fri, Mar 4, 2016 at 4:41 PM, Samer Machara < 
samer.mach...@telecom-sudparis.eu > wrote: 

<blockquote>



Hello, everyone. 
I'm new with Fuel. I'm trying to follow the QuickStart Guide ( 
https://docs.fuel-infra.org/openstack/fuel/fuel-8.0/quickstart-guide.html ), 
but I have the following Error: 


Waiting for VM "fuel-master" to power on... 
VM "fuel-master" has been successfully started. 
VBoxManage: error: Guest not running 
VBoxManage: error: Guest not running 
... 
VBoxManage: error: Guest not running 
Waiting for product VM to download files. Please do NOT abort the script... 


I hope you can help me. 

Thanks in advance 




Some information about my system: 
OS: ubuntu 14.04 LTS 
Memory: 3,8GiB 
Processor: Intel? Core?2 Quad CPU Q9550 @ 2.83GHz ? 4 
OS type: 64-bit 
Disk 140,2GB 
VirtualBox Version: 4.3.36_Ubuntu 
Checking for 'expect'... OK 
Checking for 'xxd'... OK 
Checking for "VBoxManage"... OK 
Checking for VirtualBox Extension Pack... OK 
Checking if SSH client installed... OK 
Checking if ipconfig or ifconfig installed... OK 





I modify the config.sh to adapt my hardware configuration 
... 
# Master node settings 
if [ "$CONFIG_FOR" = "4GB" ]; then 
vm_master_memory_mb=1024 
vm_master_disk_mb=20000 
... 
# The number of nodes for installing OpenStack on 
elif [ "$CONFIG_FOR" = "4GB" ]; then 
cluster_size=3 
... 
# Slave node settings. This section allows you to define CPU count for each 
slave node. 
elif [ "$CONFIG_FOR" = "4GB" ]; then 
vm_slave_cpu_default=1 
vm_slave_cpu[1]=1 
vm_slave_cpu[2]=1 
vm_slave_cpu[3]=1 
... 
# This section allows you to define RAM size in MB for each slave node. 
elif [ "$CONFIG_FOR" = "4GB" ]; then 
vm_slave_memory_default=1024 


vm_slave_memory_mb[1]=512 
vm_slave_memory_mb[2]=512 
vm_slave_memory_mb[3]=512 
... 
# Nodes with combined roles may require more disk space. 
if [ "$CONFIG_FOR" = "4GB" ]; then 
vm_slave_first_disk_mb=20000 
vm_slave_second_disk_mb=20000 
vm_slave_third_disk_mb=20000 
... 


I found someone that had a similar problem ( 
https://www.mail-archive.com/fuel-dev@lists.launchpad.net/msg01084.html ), he 
had a corrupted iso file, he solved the problem downloaded it again. I 
downloaded the .iso file from 
http://seed.fuel-infra.org/fuelweb-community-release/fuel-community-8.0.iso.torrent
 . I chek the size 3,1 GB. How ever I still with the problem. 
__________________________________________________________________________ 
OpenStack Development Mailing List (not for usage questions) 
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe 
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev 






-- 
Best Regards, 
Maksim Malchuk, 
Senior DevOps Engineer , 
MOS: Product Engineering, 
Mirantis, Inc 


__________________________________________________________________________ 
OpenStack Development Mailing List (not for usage questions) 
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe 
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev 

</blockquote>


__________________________________________________________________________ 
OpenStack Development Mailing List (not for usage questions) 
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe 
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: 
<http://lists.openstack.org/pipermail/openstack-dev/attachments/20160309/32273ac4/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 00.png
Type: image/png
Size: 101696 bytes
Desc: not available
URL: 
<http://lists.openstack.org/pipermail/openstack-dev/attachments/20160309/32273ac4/attachment.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 29.png
Type: image/png
Size: 32631 bytes
Desc: not available
URL: 
<http://lists.openstack.org/pipermail/openstack-dev/attachments/20160309/32273ac4/attachment-0001.png>

------------------------------

_______________________________________________
OpenStack-dev mailing list
OpenStack-dev@lists.openstack.org
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev


End of OpenStack-dev Digest, Vol 47, Issue 36
*********************************************

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to