On 09/19/2016 03:43 PM, Antoni Segura Puimedon wrote:
> Hi,
> 
> We recently made the first release (0.1.0) of kuryr-lib on which no
> project depends except openstack/kuryr-libnetwork. Now, kuryr-lib by
> itself is not more than a base library and its release is only to
> serve kuryr-libnetwork and kuryr-kubernetes.
> 
> Now we are in the process of releasing kuryr-libnetwork and we'd need
> to include kuryr-lib to global requirements[1] (since kuryr-libnetwork
> requirements are managed by the openstack proposal's bot. Thus, I
> request an exception to set the minimal kuryr-lib version.
> 
> Regards,
> 
> Toni
> 
> [1] https://review.openstack.org/#/c/369755/
> 
> __________________________________________________________________________
> OpenStack Development Mailing List (not for usage questions)
> Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
> 

This is extremely late in the process (we asked for an FFE back on the
13th).  I don't see an issue other than the details noted in the review,
but I'll wait for tony's feedback.

http://codesearch.openstack.org/?q=kuryr&i=nope&files=requirements.txt&repos=

-- 
-- Matthew Thode (prometheanfire)

Attachment: signature.asc
Description: OpenPGP digital signature

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to