Mitaka only supports ansible < 2 version. You can install ansible 1.9
by `yum install ansible1.9`

On Thu, Sep 22, 2016 at 8:41 PM,  <lu.yao...@zte.com.cn> wrote:
> when we use yum install ansible to install ansible2.1.1.0, I deploy failed
> with mitaka ,and actually precheck limit version to 2.0.0.
> so I want to know if kolla with mitaka suppout ansible2.1.1.0,can you help
> me? thanks!
> __________________________________________________________________________
> OpenStack Development Mailing List (not for usage questions)
> Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
> http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev
>



-- 
Regards,
Jeffrey Zhang
Blog: http://xcodest.me

__________________________________________________________________________
OpenStack Development Mailing List (not for usage questions)
Unsubscribe: openstack-dev-requ...@lists.openstack.org?subject:unsubscribe
http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev

Reply via email to