See <http://10.189.74.7:8080/job/cloud-archive_folsom_version-drift/18522/>

------------------------------------------
Started by timer
Building remotely on pkg-builder in workspace 
<http://10.189.74.7:8080/job/cloud-archive_folsom_version-drift/ws/>
[cloud-archive_folsom_version-drift] $ /bin/bash -xe 
/tmp/hudson5360870462767001897.sh
+ OS_RELEASE=folsom
+ 
/var/lib/jenkins/tools/ubuntu-reports/server/cloud-archive/version-tracker/gather-versions.py
 folsom
INFO:root:Querying package list and versions from staging PPA.
INFO:root:Initializing connection to LP...
INFO:root:Querying Ubuntu versions for all packages.
INFO:root:Scraping Packages list for CA pocket: proposed
INFO:root:Scraping Packages list for CA pocket: updates
+ 
/var/lib/jenkins/tools/ubuntu-reports/server/cloud-archive/version-tracker/ca-versions.py
 -c -r folsom
-------------------------------------------------------
The following Cloud Archive packages for folsom
have been superseded newer versions in Ubuntu!

keystone:
        Ubuntu: 2012.2.4-0ubuntu3
        Cloud Archive staging: 2012.2.4-0ubuntu2~cloud1

------------------------------------------------------
Build step 'Execute shell' marked build as failure

-- 
Mailing list: https://launchpad.net/~openstack-ubuntu-testing-notifications
Post to     : openstack-ubuntu-testing-notifications@lists.launchpad.net
Unsubscribe : https://launchpad.net/~openstack-ubuntu-testing-notifications
More help   : https://help.launchpad.net/ListHelp

Reply via email to