On gitgub they tell us:
Support AWS Signature Version 2 (Version 4 is not ready)

But in changelog they tell that they support v4:
Amazon S3 Signature V4 support

I tried to use aws java s3 client and mino java client to send requests to
swift but without success. Both show either 403 or 400 error..

When I use command line tool (s3curl.pl) it works.

Does Swift3 support v4? What can be wrong?

Mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack
Post to     : openstack@lists.openstack.org
Unsubscribe : http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack

Reply via email to