Hello All,

Really stuck here. Can someone please show some light on this issue? Please
forgive me for too many follow ups.

Regards,
Raja.

On Sunday, 6 August 2017, Raja T Nair <rtn...@gmail.com> wrote:

> Hello All,
>
> Mirantis version 7.0
> ovs version: 2.3.1-1~u14.04
>
> Some more reading on this points to possible bugs in ovs versions and
> advise to upgrade the same.
> Eg: Redhat solution doc 2104871.
>
> Can someone put some more light on this?
>
> If needed, is there a way for me to upgrade the ovs packages and
> dependencies alone, while leaving rest of the cluster intact? Any help on
> this is highly appreciated.
>
> Thanks,
> Raja.
>
> On Friday, 4 August 2017, Raja T Nair <rtn...@gmail.com
> <javascript:_e(%7B%7D,'cvml','rtn...@gmail.com');>> wrote:
>
>>
>> Hello All,
>>
>> Mirantis version 7.0
>> ovs version: 2.3.1-1~u14.04
>>
>> Lately we observe that many instances lose IPs and they never get it back
>> even after reboot. On a detailed check on the compute nodes where this
>> happened, we noticed the openflow dropping packets.
>>
>> This command's output shows lot of ``dropped'' status.
>> #ovs-ofctl dump-flows br-int
>>
>> And #ovs-ofctl del-flows br-int
>> and a subsequent reboot of problem instances seem to fix the issue and
>> instances regain their IPs.
>>
>> We really don't know why the corruption/drop happens and how it got fixed.
>> Trying to understand this issue a bit deeper. Can someone help me with
>> this?
>> Is there a better way to address this problem?
>>
>> Best Regards,
>> Raja.
>>
>>
>>
>>
>> --
>> :^)
>>
>
>
> --
> :^)
>


-- 
:^)
_______________________________________________
Mailing list: http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack
Post to     : openstack@lists.openstack.org
Unsubscribe : http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack

Reply via email to