Hello community,

here is the log from the commit of package mate-terminal for openSUSE:Factory 
checked in at 2016-10-13 11:31:06
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/mate-terminal (Old)
 and      /work/SRC/openSUSE:Factory/.mate-terminal.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "mate-terminal"

Changes:
--------
--- /work/SRC/openSUSE:Factory/mate-terminal/mate-terminal.changes      
2016-09-25 14:43:56.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.mate-terminal.new/mate-terminal.changes 
2016-10-13 11:31:15.000000000 +0200
@@ -1,0 +2,9 @@
+Mon Oct 10 20:32:20 UTC 2016 - sor.ale...@meowr.ru
+
+- Update to version 1.16.1:
+  * Fix a crash after detaching a tab and then changing its title.
+  * Fix window positioning when using the --geometry option.
+  * Update translations.
+- Remove mate-terminal-geometry-positioning.patch: merged upstream.
+
+-------------------------------------------------------------------

Old:
----
  mate-terminal-1.16.0.tar.xz
  mate-terminal-geometry-positioning.patch

New:
----
  mate-terminal-1.16.1.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ mate-terminal.spec ++++++
--- /var/tmp/diff_new_pack.1ppJaf/_old  2016-10-13 11:31:16.000000000 +0200
+++ /var/tmp/diff_new_pack.1ppJaf/_new  2016-10-13 11:31:16.000000000 +0200
@@ -18,15 +18,13 @@
 
 %define _version 1.16
 Name:           mate-terminal
-Version:        1.16.0
+Version:        1.16.1
 Release:        0
 Summary:        MATE Desktop terminal emulator
 License:        GPL-3.0+
 Group:          System/GUI/Other
 Url:            http://mate-desktop.org/
 Source:         
http://pub.mate-desktop.org/releases/%{_version}/%{name}-%{version}.tar.xz
-# PATCH-FIX-UPSTREAM mate-terminal-geometry-positioning.patch 
sor.ale...@meowr.ru -- Add back --geometry positioning support.
-Patch0:         mate-terminal-geometry-positioning.patch
 BuildRequires:  libxml2-python
 BuildRequires:  mate-common >= %{_version}
 BuildRequires:  pkgconfig
@@ -53,12 +51,11 @@
 
 %prep
 %setup -q
-%patch0 -p1
 
 %build
 NOCONFIGURE=1 mate-autogen
 %configure
-make %{?_smp_mflags}
+make %{?_smp_mflags} V=1
 
 %install
 %make_install

++++++ mate-terminal-1.16.0.tar.xz -> mate-terminal-1.16.1.tar.xz ++++++
++++ 22242 lines of diff (skipped)


Reply via email to