Hello community,

here is the log from the commit of package patchinfo.5691 for 
openSUSE:13.2:Update checked in at 2016-10-14 11:45:46
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:13.2:Update/patchinfo.5691 (Old)
 and      /work/SRC/openSUSE:13.2:Update/.patchinfo.5691.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "patchinfo.5691"

Changes:
--------
New Changes file:

NO CHANGES FILE!!!

New:
----
  _patchinfo

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ _patchinfo ++++++
<patchinfo incident="5691">
  <issue id="1002763" tracker="bnc">VUL-0: CVE-2015-1832: derby: XXE attack 
possible by using XmlVTI and the XML datatype</issue>
  <issue id="2015-1832" tracker="cve" />
  <category>security</category>
  <rating>moderate</rating>
  <packager>scarabeus_iv</packager>
  <description>This update for derby fixes the following issues:

- CVE-2015-1832: Remote attackers could have obtained sensitive information via 
an XML external entity when processing XML (bsc#1002763)
</description>
  <summary>Security update for derby</summary>
</patchinfo>

Reply via email to