Hello community,

here is the log from the commit of package plasma5-session for openSUSE:Factory 
checked in at 2016-10-18 10:01:56
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/plasma5-session (Old)
 and      /work/SRC/openSUSE:Factory/.plasma5-session.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "plasma5-session"

Changes:
--------
--- /work/SRC/openSUSE:Factory/plasma5-session/plasma5-session.changes  
2016-10-04 15:55:33.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.plasma5-session.new/plasma5-session.changes     
2016-10-18 10:01:56.000000000 +0200
@@ -1,0 +2,15 @@
+Tue Oct 11 15:44:28 UTC 2016 - fab...@ritter-vogt.de
+
+- Update to 5.8.1
+  * New bugfix release
+  * For more details please see:
+    https://www.kde.org/announcements/plasma-5.8.1.php
+
+-------------------------------------------------------------------
+Sun Oct  9 16:23:11 UTC 2016 - wba...@tmo.at
+
+- Require khelpcenter5, susehelp (only) tries to run this in a
+  Plasma5 session to open the handbooks of KDE applications
+  (boo#980068)
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ plasma5-session.spec ++++++
--- /var/tmp/diff_new_pack.CrTOlt/_old  2016-10-18 10:01:57.000000000 +0200
+++ /var/tmp/diff_new_pack.CrTOlt/_new  2016-10-18 10:01:57.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           plasma5-session
-Version:        5.8.0
+Version:        5.8.1
 Release:        0
 Summary:        The KDE Session
 License:        GPL-2.0+
@@ -31,6 +31,8 @@
 Requires:       breeze >= %{version}
 Requires:       breeze4-style >= %{version}
 Requires:       breeze5-decoration >= %{version}
+# needed for displaying the handbooks of KDE applications in a Plasma5 session 
(boo#980068)
+Requires:       khelpcenter5
 Requires:       khotkeys5 >= %{version}
 Requires:       kwin5 >= %{version}
 Requires:       libkscreen2-plugin >= %{version}


Reply via email to