Hello community,

here is the log from the commit of package polkit-kde-agent-5 for 
openSUSE:Factory checked in at 2016-10-18 10:02:34
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/polkit-kde-agent-5 (Old)
 and      /work/SRC/openSUSE:Factory/.polkit-kde-agent-5.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "polkit-kde-agent-5"

Changes:
--------
--- /work/SRC/openSUSE:Factory/polkit-kde-agent-5/polkit-kde-agent-5.changes    
2016-10-04 15:56:06.000000000 +0200
+++ 
/work/SRC/openSUSE:Factory/.polkit-kde-agent-5.new/polkit-kde-agent-5.changes   
    2016-10-18 10:02:35.000000000 +0200
@@ -1,0 +2,13 @@
+Tue Oct 11 15:44:28 UTC 2016 - fab...@ritter-vogt.de
+
+- Update to 5.8.1
+  * New bugfix release
+  * For more details please see:
+    https://www.kde.org/announcements/plasma-5.8.1.php
+
+-------------------------------------------------------------------
+Wed Oct  5 07:58:53 UTC 2016 - fab...@ritter-vogt.de
+
+- Add Source: URL back
+
+-------------------------------------------------------------------

Old:
----
  polkit-kde-agent-1-5.8.0.tar.xz

New:
----
  polkit-kde-agent-1-5.8.1.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ polkit-kde-agent-5.spec ++++++
--- /var/tmp/diff_new_pack.5MUa9l/_old  2016-10-18 10:02:36.000000000 +0200
+++ /var/tmp/diff_new_pack.5MUa9l/_new  2016-10-18 10:02:36.000000000 +0200
@@ -18,13 +18,13 @@
 
 %bcond_without lang
 Name:           polkit-kde-agent-5
-Version:        5.8.0
+Version:        5.8.1
 Release:        0
 Summary:        PolicyKit authentication agent for KDE
 License:        GPL-2.0 and LGPL-2.1+
 Group:          Development/Libraries/KDE
 Url:            https://projects.kde.org/polkit-kde-agent-1
-Source:         polkit-kde-agent-1-%{version}.tar.xz
+Source:         
http://download.kde.org/stable/plasma/%{version}/polkit-kde-agent-1-%{version}.tar.xz
 BuildRequires:  extra-cmake-modules >= 1.2.0
 BuildRequires:  kf5-filesystem
 BuildRequires:  cmake(KF5Config)

++++++ polkit-kde-agent-1-5.8.0.tar.xz -> polkit-kde-agent-1-5.8.1.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/polkit-kde-agent-1-5.8.0/CMakeLists.txt 
new/polkit-kde-agent-1-5.8.1/CMakeLists.txt
--- old/polkit-kde-agent-1-5.8.0/CMakeLists.txt 2016-09-29 13:36:59.000000000 
+0200
+++ new/polkit-kde-agent-1-5.8.1/CMakeLists.txt 2016-10-11 14:49:36.000000000 
+0200
@@ -1,5 +1,5 @@
 project(polkit-kde-agent-1)
-set(PROJECT_VERSION "5.8.0")
+set(PROJECT_VERSION "5.8.1")
 
 # minimal requirements
 cmake_minimum_required (VERSION 2.8.12 FATAL_ERROR)


Reply via email to