Hello community,

here is the log from the commit of package kdepimlibs4 for openSUSE:Factory 
checked in at 2016-10-18 10:09:59
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kdepimlibs4 (Old)
 and      /work/SRC/openSUSE:Factory/.kdepimlibs4.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kdepimlibs4"

Changes:
--------
--- /work/SRC/openSUSE:Factory/kdepimlibs4/kdepimlibs4.changes  2016-05-31 
12:20:36.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.kdepimlibs4.new/kdepimlibs4.changes     
2016-10-18 10:10:00.000000000 +0200
@@ -1,0 +2,10 @@
+Mon Oct 17 14:34:48 UTC 2016 - lbeltr...@kde.org
+
+- Also conflict on libqgpgme-devel 
+
+-------------------------------------------------------------------
+Fri Oct 14 08:43:14 UTC 2016 - lbeltr...@kde.org
+
+- Add a conflict to libgpgmepp-devel to prevent clashes of headers
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kdepimlibs4.spec ++++++
--- /var/tmp/diff_new_pack.UubZ9B/_old  2016-10-18 10:10:01.000000000 +0200
+++ /var/tmp/diff_new_pack.UubZ9B/_new  2016-10-18 10:10:01.000000000 +0200
@@ -165,6 +165,10 @@
 Requires:       libqjson-devel
 Requires:       openldap2-devel
 BuildRequires:  xz
+# Newer GPGME installs headers in the same location
+# both gpgme++ and QGpgME originated from here
+Conflicts:      libqgpgme-devel
+Conflicts:      libgpgmepp-devel
 %if !0%{?sles_version}
 Requires:       pkgconfig(libical)
 %else


Reply via email to