Hello community,

here is the log from the commit of package akonadi-contact for openSUSE:Factory 
checked in at 2016-10-18 10:10:56
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/akonadi-contact (Old)
 and      /work/SRC/openSUSE:Factory/.akonadi-contact.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "akonadi-contact"

Changes:
--------
--- /work/SRC/openSUSE:Factory/akonadi-contact/akonadi-contact.changes  
2016-09-14 23:00:36.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.akonadi-contact.new/akonadi-contact.changes     
2016-10-18 10:10:56.000000000 +0200
@@ -1,0 +2,6 @@
+Tue Oct 11 20:52:50 UTC 2016 - lbeltr...@kde.org
+
+- KDE Applications 16.08.2
+- https://www.kde.org/announcements/announce-applications-16.08.2.php
+
+-------------------------------------------------------------------

Old:
----
  akonadi-contacts-16.08.1.tar.xz

New:
----
  akonadi-contacts-16.08.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ akonadi-contact.spec ++++++
--- /var/tmp/diff_new_pack.ISIN4H/_old  2016-10-18 10:10:57.000000000 +0200
+++ /var/tmp/diff_new_pack.ISIN4H/_new  2016-10-18 10:10:57.000000000 +0200
@@ -1,7 +1,7 @@
 #
 # spec file for package akonadi-contact
 #
-# Copyright (c) 2014 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2016 SUSE LINUX GmbH, Nuernberg, Germany.
 #
 # All modifications and additions to the file contributed by third parties
 # remain the property of their copyright owners, unless otherwise agreed
@@ -15,8 +15,9 @@
 # Please submit bugfixes or comments via http://bugs.opensuse.org/
 #
 
+
 Name:           akonadi-contact
-Version:        16.08.1
+Version:        16.08.2
 Release:        0
 %define kf5_version 5.23.0
 Summary:        KDE PIM Libraries for Akonadi Contacts
@@ -26,17 +27,17 @@
 Source:         akonadi-contacts-%{version}.tar.xz
 # It can only build on the same platforms as Qt Webengine
 ExclusiveArch:  %ix86 x86_64 %arm aarch64 mips mips64
+BuildRequires:  akonadi-mime-devel
+BuildRequires:  akonadi-server-devel >= 16.08.1
 BuildRequires:  extra-cmake-modules >= %{kf5_version}
-BuildRequires:  kmime-devel
-BuildRequires:  kcontacts-devel
-BuildRequires:  kcalcore-devel
 BuildRequires:  grantlee5-devel
-BuildRequires:  akonadi-mime-devel
+BuildRequires:  kcalcore-devel
 BuildRequires:  kcodecs-devel >= %{kf5_version}
 BuildRequires:  kcompletion-devel >= %{kf5_version}
+BuildRequires:  kcontacts-devel
 BuildRequires:  kf5-filesystem
 BuildRequires:  kio-devel >= %{kf5_version}
-BuildRequires:  akonadi-server-devel >= 16.08.1
+BuildRequires:  kmime-devel
 BuildRequires:  libprison-devel
 BuildRequires:  pkgconfig(Qt5Test) >= 5.6.0
 BuildRequires:  pkgconfig(Qt5WebEngine) >= 5.6.0
@@ -53,9 +54,8 @@
 Summary:        Library for personal contact handling
 Group:          Libraries/System
 Requires:       akonadi-contact >= %{version}
-Obsoletes:      akonadi-socialutils-devel
 Obsoletes:      akonadi-socialutils
-
+Obsoletes:      akonadi-socialutils-devel
 
 %description -n libKF5AkonadiContact5
 This package provides a library used for handling personal contacts,

++++++ akonadi-contacts-16.08.1.tar.xz -> akonadi-contacts-16.08.2.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/akonadi-contacts-16.08.1/CMakeLists.txt 
new/akonadi-contacts-16.08.2/CMakeLists.txt
--- old/akonadi-contacts-16.08.1/CMakeLists.txt 2016-08-25 08:22:39.000000000 
+0200
+++ new/akonadi-contacts-16.08.2/CMakeLists.txt 2016-09-09 17:14:30.000000000 
+0200
@@ -20,13 +20,13 @@
 include(ECMInstallIcons)
 include(ECMQtDeclareLoggingCategory)
 
-set(PIM_VERSION "5.3.1")
+set(PIM_VERSION "5.3.2")
 set(AKONADI_CONTACTS_VERSION ${PIM_VERSION})
-set(AKONADI_MIME_VERSION "5.3.1")
-set(KCONTACTS_VERSION "5.3.1")
-set(CALENDARCORE_VERSION "5.3.1")
-set(KMIMELIB_VERSION "5.3.1")
-set(AKONADI_VERSION "5.3.1")
+set(AKONADI_MIME_VERSION "5.3.2")
+set(KCONTACTS_VERSION "5.3.2")
+set(CALENDARCORE_VERSION "5.3.2")
+set(KMIMELIB_VERSION "5.3.2")
+set(AKONADI_VERSION "5.3.2")
 
 ecm_setup_version(${AKONADI_CONTACTS_VERSION} VARIABLE_PREFIX AKONADICONTACT
     VERSION_HEADER "${CMAKE_CURRENT_BINARY_DIR}/akonadi-contact_version.h"


Reply via email to