Hello community,

here is the log from the commit of package kaccounts-integration for 
openSUSE:Factory checked in at 2016-10-18 10:14:45
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/kaccounts-integration (Old)
 and      /work/SRC/openSUSE:Factory/.kaccounts-integration.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "kaccounts-integration"

Changes:
--------
--- 
/work/SRC/openSUSE:Factory/kaccounts-integration/kaccounts-integration.changes  
    2016-09-14 23:07:45.000000000 +0200
+++ 
/work/SRC/openSUSE:Factory/.kaccounts-integration.new/kaccounts-integration.changes
 2016-10-18 10:14:45.000000000 +0200
@@ -1,0 +2,6 @@
+Tue Oct 11 20:49:35 UTC 2016 - lbeltr...@kde.org
+
+- KDE Applications 16.08.2
+https://www.kde.org/announcements/announce-applications-16.08.2.php
+
+-------------------------------------------------------------------

Old:
----
  kaccounts-integration-16.08.1.tar.xz

New:
----
  kaccounts-integration-16.08.2.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ kaccounts-integration.spec ++++++
--- /var/tmp/diff_new_pack.yyB7R3/_old  2016-10-18 10:14:46.000000000 +0200
+++ /var/tmp/diff_new_pack.yyB7R3/_new  2016-10-18 10:14:46.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           kaccounts-integration
-Version:        16.08.1
+Version:        16.08.2
 Release:        0
 Summary:        KDE Accounts Providers
 License:        GPL-2.0+

++++++ kaccounts-integration-16.08.1.tar.xz -> 
kaccounts-integration-16.08.2.tar.xz ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/kaccounts-integration-16.08.1/CMakeLists.txt 
new/kaccounts-integration-16.08.2/CMakeLists.txt
--- old/kaccounts-integration-16.08.1/CMakeLists.txt    2016-09-05 
00:55:14.000000000 +0200
+++ new/kaccounts-integration-16.08.2/CMakeLists.txt    2016-10-07 
01:18:39.000000000 +0200
@@ -10,7 +10,7 @@
 
 set(KDE_APPLICATIONS_VERSION_MAJOR "16")
 set(KDE_APPLICATIONS_VERSION_MINOR "08")
-set(KDE_APPLICATIONS_VERSION_MICRO "1")
+set(KDE_APPLICATIONS_VERSION_MICRO "2")
 set(KACCOUNTS_VERSION 
"${KDE_APPLICATIONS_VERSION_MAJOR}.${KDE_APPLICATIONS_VERSION_MINOR}.${KDE_APPLICATIONS_VERSION_MICRO}")
 set(KACCOUNTS_SOVERSION "1")
 set(REQUIRED_QT_VERSION "5.2.0")


Reply via email to