Hello community,

here is the log from the commit of package lyx for openSUSE:Factory checked in 
at 2016-10-18 10:43:43
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/lyx (Old)
 and      /work/SRC/openSUSE:Factory/.lyx.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "lyx"

Changes:
--------
--- /work/SRC/openSUSE:Factory/lyx/lyx.changes  2016-08-29 15:46:50.000000000 
+0200
+++ /work/SRC/openSUSE:Factory/.lyx.new/lyx.changes     2016-10-18 
10:43:45.000000000 +0200
@@ -1,0 +2,13 @@
+Mon Oct 10 18:15:45 UTC 2016 - corne...@solcon.nl
+
+- Now really add Recommends: texlive-forest, as stated earlier.
+
+-------------------------------------------------------------------
+Mon Oct 10 17:56:11 UTC 2016 - corne...@solcon.nl
+
+- Update to 2.2.2:
+  * Bugfix release
+  * For details see http://www.lyx.org/announce/2_2_2.txt
+- Dropped covington-fix.diff (now part of release)
+
+-------------------------------------------------------------------

Old:
----
  covington-fix.diff
  lyx-2.2.1.tar.xz
  lyx-2.2.1.tar.xz.sig

New:
----
  lyx-2.2.2.tar.xz
  lyx-2.2.2.tar.xz.sig

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ lyx.spec ++++++
--- /var/tmp/diff_new_pack.LKQiO8/_old  2016-10-18 10:43:46.000000000 +0200
+++ /var/tmp/diff_new_pack.LKQiO8/_new  2016-10-18 10:43:46.000000000 +0200
@@ -43,7 +43,7 @@
 BuildRequires:  python
 BuildRequires:  update-desktop-files
 BuildRequires:  zlib-devel
-Version:        2.2.1
+Version:        2.2.2
 Release:        0
 Summary:        WYSIWYM (What You See Is What You Mean) document processor
 License:        GPL-2.0+
@@ -53,8 +53,6 @@
 Source1:        lyxrc.dist
 Source2:        lyx.keyring
 Source3:        
ftp://ftp.lyx.org/pub/lyx/stable/2.2.x/lyx-%{version}.tar.xz.sig
-# PATCH-FIX-UPSTREAM; http://www.lyx.org/trac/ticket/10340 fix for2.2.2
-Patch0:         covington-fix.diff
 BuildRoot:      %{_tmppath}/%{name}-%{version}-build
 Requires:       ImageMagick
 Requires:       ghostscript
@@ -81,6 +79,7 @@
 Recommends:     texlive-endnotes
 Recommends:     texlive-esint
 Recommends:     texlive-esint-type1
+Recommends:     texlive-forest
 Recommends:     texlive-fragments
 Recommends:     texlive-ifsym
 Recommends:     texlive-mathdots
@@ -124,7 +123,6 @@
 
 %prep
 %setup -q
-%patch0
 
 %build
 #./autogen.sh

++++++ lyx-2.2.1.tar.xz -> lyx-2.2.2.tar.xz ++++++
/work/SRC/openSUSE:Factory/lyx/lyx-2.2.1.tar.xz 
/work/SRC/openSUSE:Factory/.lyx.new/lyx-2.2.2.tar.xz differ: char 26, line 1



Reply via email to