Hello community,

here is the log from the commit of package libyui-qt-pkg for openSUSE:Factory 
checked in at 2016-10-18 13:26:44
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/libyui-qt-pkg (Old)
 and      /work/SRC/openSUSE:Factory/.libyui-qt-pkg.new (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "libyui-qt-pkg"

Changes:
--------
--- /work/SRC/openSUSE:Factory/libyui-qt-pkg/libyui-qt-pkg.changes      
2016-10-13 11:25:44.000000000 +0200
+++ /work/SRC/openSUSE:Factory/.libyui-qt-pkg.new/libyui-qt-pkg.changes 
2016-10-18 13:26:43.000000000 +0200
@@ -1,0 +2,8 @@
+Thu Oct 13 11:05:38 UTC 2016 - igonzalezs...@suse.com
+
+- Adapt to the latest API change regarding QY2Styler,
+  renaming usingHighContrastStyleSheet to usingAlternateStyleSheet
+  (related to bsc#780621)
+- 2.45.9
+
+-------------------------------------------------------------------

Old:
----
  libyui-qt-pkg-2.45.8.tar.bz2

New:
----
  libyui-qt-pkg-2.45.9.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libyui-qt-pkg-doc.spec ++++++
--- /var/tmp/diff_new_pack.yQWkCV/_old  2016-10-18 13:26:44.000000000 +0200
+++ /var/tmp/diff_new_pack.yQWkCV/_new  2016-10-18 13:26:44.000000000 +0200
@@ -20,7 +20,7 @@
 %define so_version 7
 
 Name:           %{parent}-doc
-Version:        2.45.8
+Version:        2.45.9
 Release:        0
 Source:         %{parent}-%{version}.tar.bz2
 

++++++ libyui-qt-pkg.spec ++++++
--- /var/tmp/diff_new_pack.yQWkCV/_old  2016-10-18 13:26:44.000000000 +0200
+++ /var/tmp/diff_new_pack.yQWkCV/_new  2016-10-18 13:26:44.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           libyui-qt-pkg
-Version:        2.45.8
+Version:        2.45.9
 Release:        0
 Source:         %{name}-%{version}.tar.bz2
 

++++++ libyui-qt-pkg-2.45.8.tar.bz2 -> libyui-qt-pkg-2.45.9.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libyui-qt-pkg-2.45.8/VERSION.cmake 
new/libyui-qt-pkg-2.45.9/VERSION.cmake
--- old/libyui-qt-pkg-2.45.8/VERSION.cmake      2016-10-11 17:29:12.000000000 
+0200
+++ new/libyui-qt-pkg-2.45.9/VERSION.cmake      2016-10-13 14:44:12.000000000 
+0200
@@ -1,6 +1,6 @@
 SET( VERSION_MAJOR "2" )
 SET( VERSION_MINOR "45" )
-SET( VERSION_PATCH "8" )
+SET( VERSION_PATCH "9" )
 SET( VERSION "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCH}" )
 
 ##### This is need for the libyui core, ONLY.
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libyui-qt-pkg-2.45.8/package/libyui-qt-pkg-doc.spec 
new/libyui-qt-pkg-2.45.9/package/libyui-qt-pkg-doc.spec
--- old/libyui-qt-pkg-2.45.8/package/libyui-qt-pkg-doc.spec     2016-10-11 
17:29:12.000000000 +0200
+++ new/libyui-qt-pkg-2.45.9/package/libyui-qt-pkg-doc.spec     2016-10-13 
14:44:12.000000000 +0200
@@ -20,7 +20,7 @@
 %define so_version 7
 
 Name:           %{parent}-doc
-Version:        2.45.8
+Version:        2.45.9
 Release:        0
 Source:         %{parent}-%{version}.tar.bz2
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libyui-qt-pkg-2.45.8/package/libyui-qt-pkg.changes 
new/libyui-qt-pkg-2.45.9/package/libyui-qt-pkg.changes
--- old/libyui-qt-pkg-2.45.8/package/libyui-qt-pkg.changes      2016-10-11 
17:29:12.000000000 +0200
+++ new/libyui-qt-pkg-2.45.9/package/libyui-qt-pkg.changes      2016-10-13 
14:44:12.000000000 +0200
@@ -1,4 +1,12 @@
 -------------------------------------------------------------------
+Thu Oct 13 11:05:38 UTC 2016 - igonzalezs...@suse.com
+
+- Adapt to the latest API change regarding QY2Styler,
+  renaming usingHighContrastStyleSheet to usingAlternateStyleSheet
+  (related to bsc#780621)
+- 2.45.9
+
+-------------------------------------------------------------------
 Tue Oct 11 15:03:27 UTC 2016 - igonzalezs...@suse.com
 
 - Use the new QY2Styler usingHighContrastStyleSheet instead of
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libyui-qt-pkg-2.45.8/package/libyui-qt-pkg.spec 
new/libyui-qt-pkg-2.45.9/package/libyui-qt-pkg.spec
--- old/libyui-qt-pkg-2.45.8/package/libyui-qt-pkg.spec 2016-10-11 
17:29:12.000000000 +0200
+++ new/libyui-qt-pkg-2.45.9/package/libyui-qt-pkg.spec 2016-10-13 
14:44:12.000000000 +0200
@@ -17,7 +17,7 @@
 
 
 Name:           libyui-qt-pkg
-Version:        2.45.8
+Version:        2.45.9
 Release:        0
 Source:         %{name}-%{version}.tar.bz2
 
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn' 
'--exclude=.svnignore' old/libyui-qt-pkg-2.45.8/src/YQPkgGenericDetailsView.cc 
new/libyui-qt-pkg-2.45.9/src/YQPkgGenericDetailsView.cc
--- old/libyui-qt-pkg-2.45.8/src/YQPkgGenericDetailsView.cc     2016-10-11 
17:29:12.000000000 +0200
+++ new/libyui-qt-pkg-2.45.9/src/YQPkgGenericDetailsView.cc     2016-10-13 
14:44:12.000000000 +0200
@@ -165,7 +165,7 @@
 
     QString html = "<table";
 
-    if ( ! QY2Styler::styler()->usingHighContrastStyleSheet() )
+    if ( ! QY2Styler::styler()->usingAlternateStyleSheet() )
         html +=  " class=\"stats\"";
 
     html += "><tr><td><b>"
@@ -203,7 +203,7 @@
 YQPkgGenericDetailsView::table( const QString & contents )
 {
     QString html = "<table";
-    if ( ! QY2Styler::styler()->usingHighContrastStyleSheet() )
+    if ( ! QY2Styler::styler()->usingAlternateStyleSheet() )
         html +=  " class=\"stats\"";
 
     html += ">" + contents + "</table>";


Reply via email to